外部からの不正トラフィックと思われる通信によるアクセス障害 - www.rspnet.jp, support.d.rspnet.jp, help.d.rspnet.jp, freeblog.rspnet.jp, blog.risupu.jp, www.rpla.jp
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.19 00:53)

2022年9月19日(月) 0時09分頃 ~ 0時53分頃の間、外部からの不正通信によりアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年9月19日(月) 0時58分頃
Posted Sep 19, 2022 - 00:53 JST
Identified
RisuPuの一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス障害が発生しており、弊組織グループのエンジニアが対応を進めています。
新たな情報が入り次第、すぐにお知らせ致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※1:www.rspnet.jp につきましては、IPv4、及びIPv6経由のサーバーでアクセスいただいたお客様すべてが対象です。
   その他は、全てのお客様共通に発生しております。

※掲載日時 : 2022年9月19日(月) 0時13分頃
Posted Sep 19, 2022 - 00:09 JST
This incident affected: Web Server (RisuPu Webサイト, risupu-cdn.d.rspnet.jp, RisuPu サポートデスク ( help.d.rspnet.jp ), RisuPu サポートページ (support.d.rspnet.jp), 各WEBサイト等) and Service (RisuPu freeblog, RisuPu レンタルサーバー, librespeed.speedtest.jp.net).