外部からの不正トラフィックと思われる通信によるアクセス障害 - www.rspnet.jp, freeblog.rspnet.jp, blog.risupu.jp
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.20 02:23)

2022年9月20日(火) 1時27分頃 ~ 2時23分頃の間、外部からの不正通信によりアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年9月20日(火) 02時25分頃
Posted Sep 20, 2022 - 02:23 JST
Identified
RisuPuの一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス障害が発生しており、弊組織グループのエンジニアが対応を進めています。
新たな情報が入り次第、すぐにお知らせ致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※1:www.rspnet.jp につきましては、IPv4経由のサーバーでアクセスいただいたお客様すべてが対象です。
   その他は、全てのお客様共通に発生しております。

※掲載日時 : 2022年9月20日(火) 1時30分頃

■追記 -----------------------------------------------------------------
 09/20 : 対象のwebサイト内で外部からの不正通信が
 01:48   確認できておらず、調査を実施中です。
      少々お待ちください

 09/20 : 弊組織が管理するWebサイト内に対する、
 01:52   DoSアタックを確認しました対応を実施中です。
      少々お待ちください ※対象につきましては公開を差し控えさせていただきます。
Posted Sep 20, 2022 - 01:27 JST
This incident affected: Web Server (RisuPu Webサイト) and Service (RisuPu freeblog).