名前解決障害 - old.rspnet.jp, tky1m/tky2s/isk1s/iba1h.rnode.jp, d1.rspsrv.jp, tky1.mdbs.jp, tky2.mdbs.jp
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.16 16:12)

2022年9月16日(金) 15時58分頃 ~ 16時12分頃の間、弊組織実施中のメンテナンスにより予期しない名前解決障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:現時点で確認しているDNSゾーン名は下記となります。
   old.rspnet.jp
   tky1m/tky2s/isk1s/iba1h.rnode.jp
   cdn.risupunet.jp
   d1.rspsrv.jp
   tky1.mdbs.jp
   tky2.mdbs.jp
   その他弊組織ネームサーバにて管理中のドメイン名等

※掲載日時 : 2022年9月16日(金) 16時18分頃
Posted Sep 16, 2022 - 16:12 JST
Investigating
現在、予期せぬ名前解決障害が発生しており、当組織のエンジニアが調査を進めています。
新たな情報が入り次第、すぐにお知らせ致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※1:リゾルバDNSにキャッシュがあるお客様は、通信に影響はありません。

※掲載日時 : 2022年9月16日(金) 16時05分頃
Posted Sep 16, 2022 - 15:58 JST
This incident affected: Web Server (RisuPu Webサイト, cdn.risupunet.jp (traffic-mon.cdn.risupunet.jp等)), Service (RisuPu VPN, RisuPu NTP, RisuPu MDBS, RisuPu DNS(Public1), RisuPu Proxy), and Internet (RisuPu Server) (Ibaraki DC1 Unit01, その他弊組織グループの設備).