外部からの不正トラフィックと思われる通信によるアクセス障害 - www.rspnet.jp, help.d.rspnet.jp, support.d.rspnet.jp
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.15 21:49)

2022年9月15日(木) 15時02分頃 ~ 21時49分頃の間、外部からの不正通信によりアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※トップページにつきましては、外部からの不正トラフィックが
 収束するまでは一時的に停止させていただいております。
 進捗は、こちらに追記させていただきます。
 当組織にてIPブロックによる対応を実施し、トップページへ
 正常に通信できることを確認いたしました。 (2022年9月15日 22:18追記)

※掲載日時 : 2022年9月15日(木) 21時54分頃
Posted Sep 15, 2022 - 21:49 JST
Identified
RisuPuの一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス障害が発生しており、当組織のエンジニアが対応を進めています。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

www.rspnet.jp につきましては、IPv6経由サーバが対象です。

※掲載日時 : 2022年9月15日(木) 15時35分頃

■追記 -----------------------------------------------------------------
 09/15 : 現在09/12より発生中の障害を優先して復旧作業を実施している影響で
 15:48   本障害復旧、及び日時特定に遅れが生じます。申し訳ございませんが
       復旧までお待ちくださいますようお願いします。
       ※サーバリソースを枯渇する攻撃であることを特定しておりますので、
        当組織が出来る対応は現状完了しております。

       期間中、[help.d.rspnet.jp]に収容するフォームに関しては
       アクセスしづらくなる障害が発生しておりますが、
       その他対象[www.rspnet.jp], [support.d.rspnet.jp]につきましては
       現状、アクセス速度に遅延は発生しているもののアクセス自体に
       支障は及んでいないため、上記対応とさせていただいております。

 09/15 : 発生日時を暫定的に特定しました
 16:01   復旧作業は15:48のお知らせと同様に
       復旧するまで少々お待ちください

 09/15 : 本障害継続中です。再度対応を実施中です。
 18:31   復旧作業は12日発生障害を復旧いたしましたので、
       復旧作業中です。復旧するまで少々お待ちください

 09/15 : 本障害は継続中です。一部IPアドレスより断続的にサーバーへの
 20:25   大量通信が発生しており当組織にて対応継続中です。
       障害復旧は、09/15 22:00頃を目処に予定しております。
       他のIPアドレスからも発生した場合は、IPアドレスを一時的に変更します。

 09/15 : 収束の目処が立たないため、一時的に全IPアドレスのアクセスを
 21:20   404 Not Foundとしてレスポンスし当組織にて対応実施中です。
       復旧は、09/16 0:00頃を目処に予定しております。
Posted Sep 15, 2022 - 15:02 JST
This incident affected: Web Server (RisuPu Webサイト, RisuPu サポートデスク ( help.d.rspnet.jp ), RisuPu サポートページ (support.d.rspnet.jp)).