外部からの不正トラフィックと思われる通信によるアクセス障害 - www.rspnet.jp, support.d.rspnet.jp, help.d.rspnet.jp, freeblog.rspnet.jp, blog.risupu.jp, www.rpla.jp
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.18 23:56)

2022年9月18日(日) 17時10分頃 ~ 23時56分頃の間、外部からの不正通信によりアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年9月18日(日) 23時55分頃

[2022年9月19日 00:00] 復旧日時を更新しました
Posted Sep 18, 2022 - 23:56 JST
Identified
RisuPuの一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス障害が発生しており、当組織のエンジニアが対応を進めています。
新たな情報が入り次第、すぐにお知らせ致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※1:www.rspnet.jp につきましては、IPv4、及びIPv6経由のサーバーでアクセスいただいたお客様すべてが対象です。
   その他は、全てのお客様共通に発生しております。

※掲載日時 : 2022年9月18日(日) 17時18分頃

■追記 -----------------------------------------------------------------
 09/18 : 対応に時間がかかっております。
 17:59   少々お待ちください復旧の目処は、
      2022年9月18日 20:00頃の予定です。

 09/18 : 対応に時間がかかっております。
 18:55   復旧の目処は、2022年9月18日 21:00頃の
      予定です。もうしばらくお待ちください。

 09/18 : 対応に時間がかかっております。
 20:25   復旧の目処は、2022年9月19日 02:00頃の
      予定です。もうしばらくお待ちください。

 09/18 : 措置を実施しても収束が確認できず、
 22:02   対応に想定以上時間が掛かっております。
      今回の攻撃は別途処置を検討いたします。

 09/18 : 弊組織にて引き続き対応を継続しておりますが、
 22:19   対応に想定以上の時間が掛かっております。
      復旧は、23時頃に改めてご報告します。

 09/18 : 弊組織にて引き続き対応を継続しておりますが、
 23:27   対応に想定以上の時間が掛かっております。
      復旧は、本日中を予定しております。
Posted Sep 18, 2022 - 17:10 JST
This incident affected: Web Server (RisuPu Webサイト, risupu-cdn.d.rspnet.jp, RisuPu サポートデスク ( help.d.rspnet.jp ), RisuPu サポートページ (support.d.rspnet.jp), 各WEBサイト等) and Service (RisuPu freeblog, RisuPu レンタルサーバー, librespeed.speedtest.jp.net).