名前解決不安定 - ns2.pub1.d53.jp (02.rsvr.jp), ns3.pub1.d53.jp (03.rsvr.jp)
Incident Report for RisuPu(rspnet.jp, .)
Resolved
この障害は解決いたしました。ご迷惑をお掛けし申し訳ございませんでした。(2022.09.16 20:05)

2022年9月16日(金) 16時12分頃 ~ 20時03分頃の間、ANYレコードを用いた名前解決障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。
※1:弊組織ネームサーバにて管理中のドメイン名等、ns1.pub1.d53.jpサーバーは本障害影響はありませんでした。

※掲載日時 : 2022年9月16日(金) 20時09分頃
Posted Sep 16, 2022 - 20:05 JST
Investigating
現在特定のDNSレコードにて名前解決障害が発生しており、当組織のエンジニアが調査を進めています。
新たな情報が入り次第、すぐにお知らせ致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※1:ANY以外での問い合わせ、及びns1.pub1.d53.jpサーバーは、名前解決に影響はありません。

※掲載日時 : 2022年9月16日(金) 20時03分頃
Posted Sep 16, 2022 - 16:12 JST
This incident affected: Service (RisuPu DNS(Public1)).